Help Us Beta Test FTLDNS

ftldns-beta
#64

Pihole works like a charm on my raspberry pi 3. I just updated to the FTLDNS Beta and everything is working on my raspberry pi except the query log. When I click it on the GUI it just show me the message: Processing. Tried rebooting the Pi but no luck.

0 Likes

#65

See this related topic:

0 Likes

#66

Thnx for the quick tip! I just reverted back to the master and then went for the FTLDNS beta again. Everything works now :slight_smile:

0 Likes

removed this banner . It will no longer appear at the top of every page. #67
0 Likes

split this topic #68

7 posts were split to a new topic: FTLDNS related questions

0 Likes

#69

I have added unbound to this and… it works! Now I see the “queries answered by” graph starting to populate with “localhost”.

0 Likes

#70

You can create or edit/etc/pihole/pihole-FTL.conf and add IGNORE_LOCALHOST=yes

Then, restart FTL (sudo systemctl restart pihole-FTL) and that will prevent localhost from showing in the query log.

2 Likes

#71

FTLDNS, v3.3-181-ga7e7680 has been flawless for me so far. Thanks.

1 Like

#72

After disable Query logging ‘Query Log’ will stop PI-hole complete

0 Likes

split this topic #74

6 posts were split to a new topic: Ubuntu starting dnsmasq

0 Likes

Algo/Ubuntu starting dnsmasq
split this topic #75

5 posts were split to a new topic: Unable to use unbound as upstream DNS server

0 Likes

split this topic #80

3 posts were merged into an existing topic: Unable to use unbound as upstream DNS server

0 Likes

#81

It would be nice to be notified, through the installer that the ftldns deletes every dnsmasq configuration.
My Raspberry pi functions as a router and needs dnsmasq for bridging - now I probably could setup all again.

0 Likes

#82

The original dnsmasq config file is backed up, and if you have any files in dnsmasq.d they are left.

FTL is effectively a wrapper around dnsmasq, so all the same config files will work with it

1 Like

split this topic #83

A post was split to a new topic: Can Pi-Hole run without FTL

0 Likes

closed #84
0 Likes